CCNA Video Training Series

Instant Access, Web or Mobile!

Only $99 for 30 days...
Renew at half price!

Buy/Renew

Includes FREE Practice Exams!

Member Login

Lost your password?

Not a member yet? Sign Up!

Official Lammle User Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2009
    Posts
    20

    Default Why won't this ping work?

    I have a 2620XM and 2501 Cisco router setup in my "lab" while studying for the CCNA. Here is the config for each:

    2600XM:

    !
    interface FastEthernet0/0
    ip address 192.168.0.67 255.255.255.224
    loopback
    duplex auto
    speed auto
    !
    interface Serial0/0
    description $ES_WAN$
    bandwidth 1000
    ip address 192.168.0.1 255.255.255.224
    clockrate 1000000
    no dce-terminal-timing-enable
    !
    router ospf 1
    log-adjacency-changes
    network 192.168.0.0 0.0.0.31 area 0
    network 192.168.0.64 0.0.0.31 area 0
    !
    ip classless
    ip route 192.168.0.64 255.255.255.224 FastEthernet0/0
    !

    Output of "show ip route" on 2620XM
    Gateway of last resort is not set

    192.168.0.0/27 is subnetted, 2 subnets
    C 192.168.0.64 is directly connected, FastEthernet0/0
    C 192.168.0.0 is directly connected, Serial0/0


    2501

    !
    interface Ethernet0
    ip address 192.168.0.65 255.255.255.224
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial0
    description ConnectTo2600
    ip address 192.168.0.2 255.255.255.224
    no ip route-cache
    no ip mroute-cache
    !
    !
    router ospf 1
    log-adjacency-changes
    network 192.168.0.0 0.0.0.31 area 0
    network 192.168.0.64 0.0.0.31 area 0
    !


    Output of "show ip route" on 2501
    Gateway of last resort is not set

    192.168.0.0/27 is subnetted, 2 subnets
    O 192.168.0.64 [110/65] via 192.168.0.1, 00:00:03, Serial0
    C 192.168.0.0 is directly connected, Serial0



    The Serial0 on 2501 is connected directly to Serial0 on 2620XM. The FastEthernet on 2620XM is connected directly to my laptop (tried both a straight-through and crossover cable - same results). My laptop is configured with a static IP of 192.168.0.66 with a mask of 255.255.255.224

    Here is the problem: I can ping my laptop from the 2620XM (which is directly connected on the FastEthernet link). But I can't ping my laptop from the 2501, it times out. Using "trace", I can see that the packet first goes to 192.168.0.1 (the Serial0 on the 2620XM, as expected). But then it times out instead of passing out the FastEthernet interface and on to my laptop.

    Also, I've tried completely disabling my software firewall on my laptop without any luck. I've also tried using EIGRP and static routes instead of OSPF to no avail.

    Can anybody see a problem in my configuration that would cause this? This is driving me crazy, any help would be GREATLY appreciated.

    Thanks!

  2. #2
    Join Date
    Nov 2007
    Location
    Dortmund, Germany
    Posts
    554

  3. #3
    Join Date
    Jun 2009
    Posts
    20

    Default

    Thanks for the heads up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why won't this ping work??
    By Coco Lugo in forum Routing
    Replies: 11
    Last Post: 06-18-2009, 12:22 AM
  2. Why won't this ping work?
    By Coco Lugo in forum Chapter 8: IP Routing
    Replies: 1
    Last Post: 06-11-2009, 04:24 AM
  3. How ping work with NAT?
    By Ric in forum Chapter 13: NAT/PAT
    Replies: 2
    Last Post: 11-04-2008, 07:48 AM
  4. work with SDM
    By safa-it in forum Cisco® IOS
    Replies: 1
    Last Post: 06-22-2008, 01:44 PM
  5. Will this work for a lab?
    By dbeare in forum CCNA Equipment
    Replies: 4
    Last Post: 11-27-2007, 09:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •