CCNA Video Training Series

Instant Access, Web or Mobile!

Only $99 for 30 days...
Renew at half price!

Buy/Renew

Includes FREE Practice Exams!

Member Login

Lost your password?

Not a member yet? Sign Up!

Official Lammle User Forum

Results 1 to 9 of 9
  1. #1
    Join Date
    Sep 2008
    Posts
    60

    Default 1811 WAN Interface/VSAT Modem

    Hello...

    I had a "funny" but serious experience today at a client's office. I had configured an 1811 wireless router, only to go and install. But there, I could NOT ping the Ethernet interface of the VSAT Modem.

    The IP addresses were correctly configured and both interfaces were in the same subnet. I even configured the same speed (auto/full duplex) on both interfaces, used both straight through and cross-over cables, all to no avail.

    Please can somebody help me? I want a solution to this issue. I configured the same subnet on my laptop and plugged directly to the Modem, and it worked perfectly. But its not working with the 1811 ISR FastEthernet 0 interface.

    Could it be an encapsulation mismatch? The router in use presently is a Mikrotik router and its working fine.

    Please help me out!
    Thanks for your usual useful contributions.
    a.k

  2. #2
    Join Date
    Dec 2006
    Posts
    2,191

    Default

    Can you ping the 1811 F0 interface from the console?
    Do you plug the modem into a switch and the switch into the router?
    If so they are straight-through, if not, crossover.
    If you are using a switch, make sure both ports are in the same VLAN
    Todd Lammle

  3. #3
    Join Date
    Mar 2008
    Posts
    2,888

    Default

    Can you see the modem in the arp cache on the router?
    Do a show ip int brief, is the port up/up etc..
    Maddox Thomas-Clark 14/10/2008
    Bean Thomas-Clark 18/09/2007
    Big Evils Cisco World
    Linkedin

  4. #4
    Join Date
    Sep 2008
    Posts
    60

    Default

    TL....
    1. I can ping the 1811 Fa0 from thee console, i can even ping it from my laptop which is in another subnet on the 1811 Fa1.
    2. I did plug the modem to a switch (2960) and the switch to the router...all the ports on the switch are in vlan 1 except the Gi0/1 uplink to the router. but I will try plug the router to an access port and see what will happen.
    3. I used both straight through and cross over cables, both didn't work.

    BE....
    1. Thanks for that idea...I didnt check the arp catch of the router, but will do that this morning...can't really remember how to do that, can you remind me?
    2. Funny enough, I didn't check if the interface is up/up.

    Thanks a lot TL and BE....Im almost on my way now, I'll check all those issues and give you the report when I come back....THANKS!
    a.k

  5. #5
    Join Date
    Sep 2008
    Posts
    60

    Default

    Back!...but this is getting interesting...a nd confusing.
    See the tests I did in two folds.

    Please note:
    Router Fa0 IP - 81.199.160.100/29
    Modem interface - 81.199.160.97/29

    1.(a). I connected the Router Fa0 to modem with STRAIGHT-THROUGH CABLE
    show ip interface brief, int fa0 is up/up.
    Ping router fa0/0 (81.199.160.100 ) - 0% (not successful)
    Ping modem (81.199.160.97) - 0% (not successful)

    show arp....see the result
    ROUTER-MODEM WITH STRAIGHT THROUGH CABLE
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 6 000b.a403.15b0 ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0

    1.(b). I connected the Router Fa0 to modem with CROSS-OVER CABLE
    show ip interface brief, int fa0 is up/up.
    Ping router fa0/0 (81.199.160.100 ) - 0% (not successful)
    Ping modem (81.199.160.97) - 0% (not successful)

    show arp....see the result
    ROUTER-MODEM WITH CROSS-OVER CABLE
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 1 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Then I repeated the same exercise but the result was inconsistent I think the problem is with the modem

    Take a look at this:

    ROUTER - MODEM STRAIGHT THROUGH CABLE
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1


    ROUTER - MODEM CROSS-OVER CABLE
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 172.16.25.195 0 Incomplete ARPA
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1
    Note the 172.16.24.195.. .is a strange address, no interface is configured on the router with that subnet.

    Then later.....

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 78.38.250.66 0 Incomplete ARPA
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1


    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1
    Internet 172.16.24.195 0 Incomplete ARPA


    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    The modem keeps appearing and disappearing form the arp table.
    Then some strange IP addresses also appearing and disappearing.
    Note that only the modem, 2960 switch and my laptop are connected to the router. I dont know where all those strange IP addresses are coming from

    I later connected the modem to the switch, and switch to the router...the result is similar...
    NO PING WAS SUCCESSFUL, BOTH TO THE ROUTER FA0 INTERFACE AND THE MODEM.

    THE RESULT OF THE CONNECTION MODEM-SWITCH-ROUTER IS PASTED BELOW:

    MODEM-SWITCH-ROUTER FA0 STRAIGHT-THROUGH CABLE

    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    LATER.........

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 0 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Internet 81.199.160.97 2 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1


    NOTE: without disconnecting anything, the age(time) of the modem reduced to 1 minute. I think it should be increasing...I dont understand this modem! see below:

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 1 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1


    MODEM-SWITCH-ROUTER FA0 CROSS-OVER CABLE
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    LATER..

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.196.174.126 0 Incomplete ARPA
    Internet 81.199.160.97 0 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Note the strange Ip addressn 81.196.174.126. ..???

    Then later....

    Internet 81.199.160.97 1 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 2 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1


    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 0 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1


    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 1 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    This is how far I could go because the client was rushing out...its getting more interesting but confusing...can you make anything out of this?

    In all, no ping was successful from the router console....both to the router fa0 and modem interface.
    a.k

  6. #6
    Join Date
    Mar 2008
    Posts
    2,888

    Default

    It sounds like there is not route on either the modem or the router.
    No idea why the arp cache is so odd though.
    Can you post the config of the router and the modem?
    Maddox Thomas-Clark 14/10/2008
    Bean Thomas-Clark 18/09/2007
    Big Evils Cisco World
    Linkedin

  7. #7
    Join Date
    Sep 2008
    Posts
    60

    Default

    I cant access the modem, but the config of the router is pasted below. The problem is, there's no name on the modem. I cant find anything to trace the manufacturer...
    I tried the sh arp again today, then came this very weird output:

    SUPREME_ROUTER# sh arp
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 0 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 58.221.32.117 0 Incomplete ARPA
    Internet 81.199.160.97 1 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 2 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.176.230.16 0 Incomplete ARPA
    Internet 81.176.230.27 0 Incomplete ARPA
    Internet 81.176.230.28 0 Incomplete ARPA

    Internet 81.199.160.97 3 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 117.79.92.41 0 Incomplete ARPA
    Internet 117.79.92.44 0 Incomplete ARPA
    Internet 130.117.190.204 0 Incomplete ARPA
    Internet 130.117.190.207 0 Incomplete ARPA
    Internet 130.117.190.213 0 Incomplete ARPA
    Internet 130.117.190.216 0 Incomplete ARPA
    Internet 202.177.216.233 0 Incomplete ARPA
    Internet 202.177.216.236 0 Incomplete ARPA

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.176.230.16 0 Incomplete ARPA
    Internet 81.176.230.27 0 Incomplete ARPA

    Internet 81.199.160.97 3 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 117.79.92.41 1 Incomplete ARPA
    Internet 130.117.190.210 0 Incomplete ARPA
    Internet 130.117.190.213 0 Incomplete ARPA
    Internet 130.117.190.216 0 Incomplete ARPA


    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 4 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 4 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1
    Internet 172.16.24.195 0 Incomplete ARPA

    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 81.199.160.97 6 000b.a403.15b0 ARPA FastEthernet0
    Internet 81.199.160.100 - d0d0.fdcd.9b0a ARPA FastEthernet0
    Internet 172.16.1.1 - d0d0.fdcd.9b0b ARPA FastEthernet1

    I wonder where these strange internet IP addresses are coming from. But I dont think there's a problem with the router, since the IP address of the router and the modem are in the same subnet, then they should ping, at least. Anyway...this is the router config:

    crypto pki trustpoint TP-self-signed-4049932617
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-4049932617
    revocation-check none
    rsakeypair TP-self-signed-4049932617
    !
    !
    crypto pki certificate chain TP-self-signed-4049932617
    certificate self-signed 01

    dot11 syslog
    !
    dot11 ssid ADMIN_WIRELESS
    vlan 2
    authentication open
    mbssid guest-mode
    !
    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.3.1 192.168.3.15
    !
    ip dhcp pool LAN
    import all
    network 192.168.3.0 255.255.255.0
    dns-server 81.199.3.7 81.199.3.18
    default-router 192.168.3.1
    !
    !
    ip cef
    ip domain name yourdomain.com
    ip name-server 81.199.3.7
    ip name-server 81.199.3.18
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !

    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    !
    crypto isakmp client configuration group ADMIN_STAFF
    key sef_adm1n
    pool SDM_POOL_1
    group-lock
    save-password
    netmask 255.255.255.0
    !
    crypto isakmp client configuration group TEACHING_STAFF
    key sef_teach1ng
    pool SDM_POOL_2
    group-lock
    save-password
    netmask 255.255.255.0
    !
    crypto isakmp client configuration group TECHNICAL
    key sef_tech
    pool SDM_POOL_3
    max-users 10
    netmask 255.255.255.0
    crypto isakmp profile ciscocp-ike-profile-1
    match identity group ADMIN_STAFF
    match identity group TEACHING_STAFF
    match identity group TECHNICAL
    client authentication list ciscocp_vpn_xau th_ml_1
    isakmp authorization list ciscocp_vpn_gro up_ml_1
    client configuration address respond
    virtual-template 1
    !
    !
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    !
    crypto ipsec profile CiscoCP_Profile 1
    set security-association idle-time 10800
    set transform-set ESP-3DES-SHA
    set isakmp-profile ciscocp-ike-profile-1
    !
    !
    crypto ctcp port 10000
    archive
    log config
    hidekeys
    !
    !
    bridge irb
    !
    !
    !
    interface Loopback0
    ip address 172.17.1.1 255.255.255.0
    !
    interface Dot11Radio0
    no ip address
    !
    encryption vlan 2 key 1 size 40bit 7 C7846CDFA6A6 transmit-key
    encryption vlan 2 mode wep mandatory
    !
    broadcast-key vlan 2 change 30
    !
    !
    ssid ADMIN_WIRELESS
    !
    mbssid
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    channel 2437
    station-role root
    !
    interface Dot11Radio0.2
    encapsulation dot1Q 2 native
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio1
    no ip address
    !
    encryption vlan 2 key 1 size 40bit 7 1F6A7ED8DF3F transmit-key
    encryption vlan 2 mode wep mandatory
    !
    broadcast-key vlan 2 change 30
    !
    !
    ssid ADMIN_WIRELESS
    !
    mbssid
    speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 basic-54.0
    channel 5745
    station-role root
    no cdp enable
    !
    interface Dot11Radio1.2
    encapsulation dot1Q 2 native
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface FastEthernet0
    description $ETH-WAN$
    ip address 81.199.160.100 255.255.255.248
    ip access-group 100 in
    ip access-group LAN_USERS out
    ip nat outside
    ip virtual-reassembly
    speed auto
    full-duplex
    !
    interface FastEthernet1
    ip address 172.16.1.1 255.255.255.240
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    switchport trunk native vlan 3
    !
    interface FastEthernet5
    !
    interface FastEthernet6
    !
    interface FastEthernet7
    !
    interface FastEthernet8
    !
    interface FastEthernet9
    !
    interface Virtual-Template1 type tunnel
    ip unnumbered Loopback0
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile CiscoCP_Profile 1
    !
    interface Vlan1
    description $ES_LAN$
    ip address 172.16.20.1 255.255.255.0
    bridge-group 1
    !
    interface Vlan2
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Vlan3
    no ip address
    bridge-group 1
    !
    interface Async1
    no ip address
    encapsulation slip
    !
    interface BVI1
    ip address 192.168.3.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip local pool SDM_POOL_3 172.20.1.2 172.20.1.254
    ip local pool SDM_POOL_2 172.19.1.2 172.19.1.254
    ip local pool SDM_POOL_1 172.18.1.2 172.18.1.254
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    ip http server
    ip http access-class 40
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip nat inside source list 1 interface FastEthernet0 overload
    !
    ip access-list standard LAN_USERS
    remark CCP_ACL Category=1
    permit 192.168.3.0 0.0.0.255
    permit 172.16.1.0 0.0.0.255
    !
    ip access-list extended VPN_Remote
    remark VPN Users Remote Login
    remark CCP_ACL Category=4
    permit ip 172.18.1.0 0.0.0.255 any
    permit ip 172.19.1.0 0.0.0.255 any
    permit ip 172.20.1.0 0.0.0.255 any
    !
    access-list 1 remark CCP_ACL Category=2
    access-list 1 permit 192.168.3.0 0.0.0.255
    access-list 1 permit 172.16.1.0 0.0.0.255
    access-list 40 permit 192.168.3.0 0.0.0.15 log
    access-list 40 permit 172.16.1.0 0.0.0.15 log
    access-list 100 remark CCP_ACL Category=1
    access-list 100 permit udp host 81.199.3.18 eq domain any
    access-list 100 permit udp host 81.199.3.7 eq domain any
    access-list 100 permit ip 192.168.3.0 0.0.0.15 any log
    access-list 100 permit ip 172.16.1.0 0.0.0.15 any log
    !
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip

    !
    line con 0
    password 7 122A27502D28232 A
    line 1
    modem InOut
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    access-class 40 in
    transport input telnet ssh
    line vty 5 15
    access-class 40 in
    transport input telnet ssh
    !
    end

    Thanks always for your inputs.........
    a.k

  8. #8
    Join Date
    Sep 2008
    Posts
    60

    Default My router workin now!

    poof!...
    The modem was the problem. My client just changed their ISP and I integrated the 1811W, then....the network is working, PERFECTLY.
    So the problem was with the former Modem...what a headache that thing gave me!
    Thanks TL and BE for your useful contributions.
    a.k

  9. #9
    Join Date
    Mar 2008
    Posts
    2,888

    Default

    Awesome mate, glad your sorted.
    When you don't managed all the kit you are working one eye shut.
    Maddox Thomas-Clark 14/10/2008
    Bean Thomas-Clark 18/09/2007
    Big Evils Cisco World
    Linkedin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WLC - console and modem cable
    By crissa in forum Questions and Comments
    Replies: 1
    Last Post: 02-16-2011, 03:51 AM
  2. Remotely connecting to my lab behind my cable modem
    By zoltron30 in forum CCNA Equipment
    Replies: 13
    Last Post: 12-29-2010, 09:36 PM
  3. Terminal Server - Modem
    By ynoadrive in forum CCNP Equipment
    Replies: 5
    Last Post: 10-08-2010, 04:41 AM
  4. Intervlan routing on 1811 ISR
    By alabedekenny in forum Routing
    Replies: 1
    Last Post: 06-17-2010, 01:49 PM
  5. Connecting a 2650XM to cable modem (ISP)
    By cat4500 in forum Routing
    Replies: 17
    Last Post: 02-24-2010, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •