That sounds like a PT issue.

The command is enabled by default and will try and resolve what it thinks is a host name to a DNS server.

If you disable it, then the hosts table can be used.