Official Lammle User Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2012

    Default Static route still showing up after no auto-summary.

    Hey guys, im on pages 442-443 on the 7th edition, and after i've gone through all of the routers and typed the commands:

    router eigrp 10
    no auto-summary
    the static route to is still showing up in my routing table. I tried to do the "clear ip route *" command and let it sit for a while, but nothing is changing, my routing table still looks like this :
    Code: is subnetted, 5 subnets
    C is directly connected, Vlan1
    C is directly connected, Serial0/0/0
    C is directly connected, Serial0/1/0
    C is directly connected, Serial0/2/0
    C is directly connected, FastEthernet0/0 is subnetted, 1 subnets
    S [150/0] via
    D [90/20514560] via, 00:00:07, Serial0/0/0
    D [90/20514560] via, 00:00:07, Serial0/0/0
    D [90/20514560] via, 00:00:07, Serial0/2/0
    O [110/65] via, 00:00:07, Serial0/2/0

    Also as you may have noticed i have the OSPF route in the table since this is my second time through the chapter and im using the same network. This leads me to my second question. I have gone through on the corp router and on router 2 where the network is and entered the command
    no router ospf 1
    but the OSPF route is still showing up as well. I feel like either im missing something here or maybe its just an issue with packet tracer.

    Thanks for the help, Cheers

    edit : Hmm it appears i didnt search well enough i found one of my questions answered on another thread, i guess ill manually remove the static route. But as for the OSPF route, im still stumped.

    edit2: ok so it seems after shutting down the loopback and removing the ospf route manually then reloading it solved the issue.
    Last edited by l0fi; 01-21-2012 at 03:29 PM.

  2. #2
    Join Date
    Mar 2008


    I love these threads - when people solve their own issues shows real strength.

    Congrats - welcome to wonderful world of Cisco networking where you make small hole in head my scratching it a lot!
    Maddox Thomas-Clark 14/10/2008
    Bean Thomas-Clark 18/09/2007
    Big Evils Cisco World

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Re: "No Auto-summary"
    By mytribe2day in forum General Questions (Any Chapter)
    Replies: 1
    Last Post: 06-10-2014, 07:43 AM
  2. Chapter 9 - Page 442 - no auto-summary command problem
    By ts1989 in forum Chapter 9: EIGRP and OSPF
    Replies: 5
    Last Post: 11-30-2012, 11:35 AM
  3. eigrp no auto-summary
    By nleslie1970 in forum Chapter 9: EIGRP and OSPF
    Replies: 7
    Last Post: 10-29-2012, 07:45 AM
  4. No Auto Summary
    By skynet123 in forum Routing
    Replies: 1
    Last Post: 08-11-2009, 03:55 PM
  5. Auto-summary with ospf
    By sukarabi in forum Routing
    Replies: 1
    Last Post: 10-09-2008, 01:48 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts