CCNA Video Training Series

Instant Access, Web or Mobile!

Only $99 for 30 days...
Renew at half price!

Buy/Renew

Includes FREE Practice Exams!

Member Login

Lost your password?

Not a member yet? Sign Up!

Official Lammle User Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2012
    Posts
    3

    Default Show IP Route not displaying vlan

    I am following along with Todds example in Chapter 8 setting up "Corp" router with vlan1 ip address 10.1.1.1

    However when I do a show ip route, its not listing the vlan as an available route like in todds example. Heres my output:

    Code:
    Corp#show ip route
    <cut>
    Gateway of last resort is not set
    
         172.16.0.0/24 is subnetted, 1 subnets
    S       172.16.10.0 [150/0] via 10.1.5.2
         10.0.0.0/24 is subnetted, 1 subnets
    C       10.1.5.0 is directly connected, FastEthernet0/0
    Corp#
    Here is my sh run
    Code:
    <cut>
    interface Vlan1
     description Switch Card to Core Network
     ip address 10.1.1.1 255.255.255.0
    !
    <cut>

    What am I missing?
    Last edited by sparkz; 02-05-2012 at 01:01 PM.

  2. #2
    Join Date
    Dec 2006
    Posts
    2,198

    Default

    Perform a show ip interface brief and make sure the interface shows up in the output and is UP/UP.
    Todd Lammle


    Quote Originally Posted by sparkz View Post
    I am following along with Todds example in Chapter 8 setting up "Corp" router with vlan1 ip address 10.1.1.1

    However when I do a show ip route, its not listing the vlan as an available route like in todds example. Heres my output:

    Code:
    Corp#show ip route
    <cut>
    Gateway of last resort is not set
     
         172.16.0.0/24 is subnetted, 1 subnets
    S       172.16.10.0 [150/0] via 10.1.5.2
         10.0.0.0/24 is subnetted, 1 subnets
    C       10.1.5.0 is directly connected, FastEthernet0/0
    Corp#
    Here is my sh run
    Code:
    <cut>
    interface Vlan1
     description Switch Card to Core Network
     ip address 10.1.1.1 255.255.255.0
    !
    <cut>

    What am I missing?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EIGRP route table still shows RIP route??
    By iaingray741 in forum Chapter 9: EIGRP and OSPF
    Replies: 2
    Last Post: 06-23-2013, 05:23 AM
  2. Replies: 1
    Last Post: 06-23-2012, 05:03 AM
  3. page 366 show ip route command
    By sclaxton99 in forum Chapter 8: IP Routing
    Replies: 0
    Last Post: 01-11-2012, 09:55 PM
  4. Show ip route command results
    By Maged in forum Routing
    Replies: 1
    Last Post: 07-18-2011, 02:03 PM
  5. static routing/show ip route
    By zoltron30 in forum Chapter 8: IP Routing
    Replies: 5
    Last Post: 09-25-2008, 04:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •