CCNA Video Training Series

Instant Access, Web or Mobile!

Only $99 for 30 days...
Renew at half price!

Buy/Renew

Includes FREE Practice Exams!

Member Login

Lost your password?

Not a member yet? Sign Up!

Official Lammle User Forum

Prev Previous Post   Next Post Next
  #1  
Old 11-25-2009, 03:20 AM
anees anees is offline
Junior Member
 
Join Date: Nov 2009
Posts: 1
Question SDM asking me for SSH credentials ?

Hi I downloaded SDM on my vista OS, when i am trying to open it with the loopback address it tells me unable to launch SDm due to

1. ip address or hostname provided is not a valid router address or is not reachable

2. HTTP/HTTPS is disabled on the router

I have a Dlink wireless router and when i login through my default gateway (router address) it is telling me to enter ssh credentials username/password dont know what that is , please help ,

also do i check the box for https is enabled and i want to use it when opening SDM ?
Reply With Quote
 

Bookmarks
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
851 probs w- SDM & connecting lab to internet? allen_m CCNA Equipment 0 08-26-2011 01:04 PM
trouble installing SDM demo bird General Questions (Any Chapter) 1 07-05-2009 09:50 PM
SDM v2.5, 3620 router, and IOS 12.2(19a) laser Cisco® IOS 6 02-23-2009 11:31 AM
stuck on loading SDM ibanez77 CCNA Equipment 9 10-16-2008 03:24 PM
SDM demo problems dja98 CCNA Equipment 2 07-14-2008 01:16 PM


All times are GMT -5. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
css.php