CCNA Video Training Series

Instant Access, Web or Mobile!

Only $99 for 30 days...
Renew at half price!

Buy/Renew

Includes FREE Practice Exams!

Member Login

Lost your password?

Not a member yet? Sign Up!

Official Lammle User Forum

Prev Previous Post   Next Post Next
  #1  
Old 08-11-2011, 01:22 AM
eduardo eduardo is offline
Junior Member
 
Join Date: Jul 2010
Location: Costa Rica
Posts: 12
Default Help with NAT overload (PAT)

Dear Collegues:

As a practice I have created a topology in which I am trying to run NAT from RA. The purpose is to translate subnet IPs 172.28.1.16/28 and 172.28.1.32/28 into the serial 0/3/0 ip address into the serial 0/3/0 IP which is 172.28.1.5. When I ping host AP (ip address 10.0.0.18) from host PC Call Center 2 (ip address 172.28.1.34) it is 100 % reachable. When I check the translations in RA I see that the translation is fine:

--------------------------------------------------------
RA#show ip nat translation
Pro Inside global Inside local Outside local Outside global
icmp 172.28.1.5:3207 172.28.1.34:3207 10.0.0.18:3207 10.0.0.18:3207
icmp 172.28.1.5:3208 172.28.1.34:3208 10.0.0.18:3208 10.0.0.18:3208
--------------------------------------------------------

However when I check the statistics it shows me the following results:

--------------------------------------------------------
RA# sho ip nat statistics
Total translations: 51 (0 static, 51 dynamic, 51 extended)
Outside Interfaces: Serial0/3/0
Inside Interfaces: FastEthernet0/0.2 , FastEthernet0/0.3
Hits: 2513 Misses: 3355
Expired translations: 3271
Dynamic mappings:
--------------------------------------------------------

And the counter of hits , misses and expired translations they are increasing progresively with every packet I sent from the source to the destination. My questions:

1) Is my NAT properly configured ?
2) Does anyone knows the posibles causes of why the expiration translation counter might increase in a router ?

Here I show my nat configuration:

TECH-LOGS:
----------
ip nat inside source list 1 interface Serial0/3/0 overload
!
access-list 1 permit 172.28.1.16 0.0.0.15
access-list 1 permit 172.28.1.32 0.0.0.15
----------
interface Serial0/3/0
ip address 172.28.1.5 255.255.255.252
ip nat outside
----------
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 172.28.1.17 255.255.255.240
ip nat inside
----------
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 172.28.1.33 255.255.255.240
ip nat inside
----------

For further information feel free to check the attached PKA file.

Greetings and thanks ,
Attached Files
File Type: zip practica 1.zip (27.6 KB, 1 views)
Reply With Quote
 

Bookmarks
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me with NAT bjgodby Network Address Translation 3 11-28-2009 08:32 PM
Using interface instead of pool for overload nat mogulsrfun Network Address Translation 2 11-14-2009 11:23 AM
Question about NAT pool for NAT overload Artur Chapter 13: NAT/PAT 13 10-09-2009 11:56 AM
help Configure NAT Overload on home lab lildeezul Network Address Translation 1 05-16-2008 05:29 AM
Dynamic NAT & PAT Adil Network Address Translation 2 02-29-2008 10:29 AM


All times are GMT -5. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
css.php