Vulnerability in NVIDIA Data Plane Development Kit Affecting Cisco Products

Title: Vulnerability in NVIDIA Data Plane Development Kit Affecting Cisco Products: August 2022
Impact:
High
Description:

On August 29, 2022, NVIDIA announced the following vulnerability with a medium impact:

CVE-2022-28199: Security Bulletin: NVIDIA Data Plane Development Kit (MLNX_DPDK) – August 2022

For a description of this vulnerability, see Security Bulletin: NVIDIA Data Plane Development Kit (MLNX_DPDK) РAugust 2022.

This advisory will be updated as additional information becomes available.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-mlx5-jbPCrqD8

 

Leave a Reply

Your email address will not be published.