Firepower Software: Automatic Software Downloads And Content Updates Might Fail After January 10, 2023

Field Notice: FN – 72501 – CSCwa67488

Problem Description

For affected versions of Firepower software, automatic software downloads, Snort Rule Updates (SRUs), Vulnerability Database (VDB) updates, and Geolocation Database (GeoDB) updates might fail after January 10, 2023 due to a Secure Sockets Layer (SSL) certificate change.

Solution

Cisco recommends to upgrade to one of the Firepower software versions shown in the table in order to continue to receive the latest Secure Firewall software, SRU, VDB, and GeoDB updates.

The FMC software must be updated to fix the certificate issue. The Secure Firewall device managed by the FMC does NOT need to be updated to fix the certificate issue.

The FDM must be updated to fix the certificate issue for the Secure Firewall device managed by the FDM.

Release Version Fixed Version
Firepower 6.1.x Migrate to a fixed release

(End-of-Life announcement November 2019)

Firepower 6.2.x Firepower 6.2.3.18 or later

(End-of-Life announcement August 2021)

Firepower 6.3.x Migrate to a fixed release

(End-of-Life announcement October 2019)

Firepower 6.4.x Firepower 6.4.0.15 or later
Firepower 6.5.x Migrate to a fixed release

(End-of-Life announcement May 2020)

Firepower 6.6.x Firepower 6.6.7 or later
Firepower 6.7.x Firepower 6.7.0.3 or later

(End-of-Life announcement January 2021)

Firepower 7.0.x Firepower 7.0.2 or later
Firepower 7.1.x Firepower 7.1.0.1 or later

 

 

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *